Minimum - Maximum SDK Targets



Ade
If I choose Minimum SDK target to be 4.0 (Ice cream) on AppBuilder and on Apache cordova the apk file won't build, it will display error message for minimum target is API level 19. But if I change it on AB to API level 19 (Android 4.4 - kitkat) it works. Please fix the issue.

David Esperalta

Hello Ade,

I am not sure if there is any issue... by default, the min SDK target is already Android 4.4 and the API level 19. Other options may must continue existing... to be used if needed, maybe not with the newest version of Apache Cordova, but with older ones, again, if we need something like that.



Everybody can read the DecSoft's support forum for learning purposes, however only DecSoft's customers can post new threads. Purchase one or more licenses of some DecSoft's products in order to give this and other benefits.